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SPSSباهوشمندانهشروع



SPSSمعرفی 
Statistical Package for the Social Sciences (PSS ) نرم افزاری قدرتمند برای تحلیل داده های آماری است که در
.علوم انسانی، اجتماعی، پزشکی و مدیریتی کاربرد فراوان دارد

:از سه بخش اصلی تشکیل شده است SPSSمحیط 

مثالتوضیحبخش
Data View فرد یک = هر سطر : داده هامحل ورود

یک متغیر= هر ستون 
جنسیتبرای «Gender»سن، برای « Age»ستون 

Variable Viewب، برچسنوع داده، ، (انگلیسیفاصله و بدون )نام متغیر محل تعریف مشخصات متغیرها
....اعشارگمشده، تعداد داده های 

Output Viewerجدول ها و نمودارهامحل نمایش نتایج تحلیل ها



ورود و ویرایش داده ها
:کنیدداده‌ها‌را‌می‌توانید‌به‌دو‌روش‌وارد‌

Data Viewتایپ در دستی •

File → Import Data:مسیراز ... و Excel،CSVکردن از فایل های دیگر وارد •

:SPSSبه‌Excelداده‌های‌سریع‌نتقال‌ا

.پاسخ دهندگان= متغیرها، سطرها = ستون ها : کنیدآماده  Excelداده ها را در •

.کنید Copyکل محدوده داده را انتخاب و •

.کنیدکلیک  Data Viewدر بخش  SPSSدر •

.را انتخاب کنیدPaste with Variable Namesگزینه •



Variable Viewتنظیمات پیشرفته در 
.  به شما اجازه می دهد رفتار هر متغیر را تنظیم کنید SPSSدر این قسمت 

 Nominalیا  Ordinalار Measureمثلاً کلاس ها یا شهرها، هستند چندمرحله ای یا گروه بندی شده داده ها اگر : نکته��

.نگیریدتا در آزمون ها اشتباه کنید درست انتخاب 

مثالکاربردگزینه

Labelنام متغیر یتوضیح کامل متغیر برای نمایش در خروجSat → Label :« از تدریسرضایت»

Valuesمرد=2زن، =1تعریف کدگذاری برای داده های کیفی

Missingبه عنوان 99مقدار تعریف داده های گمشدهMissing

Measureنوع مقیاس اندازه گیریNominal, Ordinal, Scale



و متغیرهای هوشمند برای  Templatesاستفاده از 

ورود و استانداردسازی داده های تکراری
.ثابت استدر بسیاری از پژوهش ها مثلاً پرسشنامه ها، ساختار داده ها همیشه 

:استفاده کنیدTemplatesاز می توانید به جای تعریف دوباره متغیرها، 

.شده اندتنظیم  Missingو  Label،Valuesیعنی متغیرهایی که از قبل با . بسازیدبا ساختار متغیرهای دلخواه  SPSSیک فایل 

.کنیدذخیره Template_Questionnaire.savبدون وارد کردن داده ها، آن را با نامی مثل 

.کنید Pasteو داده ها را کنید فقط فایل را باز داشتید، هر زمان داده ی جدید 

د برابر کار چنسرعت . شوداین روش باعث می شود در پروژه های پژوهشی مختلف، یکپارچگی در نام متغیرها و کدگذاری حفظ ✅

.می شود و خطاهای ورود داده تقریباً صفر می شود



حرفه ای هامثلداده هامدیریت



ه هاآشنایی با مفاهیم پایه ای در مدیریت داد
:مشکلات رایج داده ها عبارت اند از. قبل از شروع تحلیل، داده ها باید تمیز و آماده باشند

.داده هایی که ثبت نشده یا ناقص هستند: (Missing Values)داده‌های‌گمشده‌• 

.رف کنندمنحمقادیری که بسیار متفاوت از بقیه داده ها هستند و می توانند تحلیل را : (Outliers)پرت‌داده‌های‌•

پاک‌سازی‌داده‌ها‌مهم‌است؟چرا‌

پیشرفتهداده برای تحلیل های آماده سازی • 

جلوگیری از تحلیل نادرست• 

معتبرترنتایج دقیق تر و • 



ه هاآشنایی با مفاهیم پایه ای در مدیریت داد

Missing Value Analysisهدف‌از‌��

(.مثلاً پاسخگو به بعضی سؤالات جواب نداده)پژوهش های واقعی معمولاً داده ها ناقص اند در 

:مقادیر‌گمشده‌کمک‌می‌کند‌بفهمیمتحلیل‌

؟مقدار از داده ها گم شده اندچه 

؟الگوی گمشده ها تصادفی است یا سیستماتیکآیا 

؟(حذف، میانگین گیری، برآورد، و غیره)روشی برای برخورد با داده های گمشده مناسب تر است چه 



ه هاآشنایی با مفاهیم پایه ای در مدیریت داد

و‌نحوه‌برخورد‌با‌آن‌ها Missing Valuesبررسی‌

:گمشدهشناسایی‌داده‌های‌•

) Analyze 1 → Descriptive Statistics → Frequencies → Missing Values

) Analyze 2 →Missing Value Analysis

:روش‌های‌برخورد•

Listwise/Pairwiseحذف رکوردهای گمشده .1

جایگزینی با میانگین یا مد.2

Multiple Imputationاستفاده از تکنیک های پیشرفته مثلاً .3



ه هاآشنایی با مفاهیم پایه ای در مدیریت داد

داده‌های‌پرت

•Outliers : خیلی بزرگ یا خیلی کوچک که می توانند تحلیل را خراب کنندمقادیر.

Analyze → Descriptive Statistics → Explore: مسیر•

پرتبرای شناسایی مقادیر  Boxplotکردن فعال •

راهکارهای‌کنترل‌داده‌های‌پرت

مقادیر پرتحذف •

بازکدگذارییا اصلاح •



داده هادسته بندی هوشمند 

•Recode into Same Variables کنیدشما امکان می دهد مقادیر یک متغیر را بازکدگذاری به  .

oسنیتبدیل سن به گروه های : مثال

•Recode into Different Variables سازیدبشما امکان می دهد مقادیر یک متغیر را بازکدگذاری کنید و یک متغیر جدید به  .

o2→ زن 1→ مرد : عددتبدیل متغیر جنسیت از متن به : مثال

:مزایا•

o اصلیمتغیر حفظ

o جوان، میانسال، سالمند: گروه بندی های منطقی مثلاً گروه های سنیایجاد



Compute Variableساخت شاخص های ترکیبی با 

نوشتن فرمول مورد نظر وارد کردن نام متغیر جدید  → Transformانتخاب

Compute Variable

123

•Compute Variable ساخت متغیرهای جدید از داده های موجود استفاده می شودبرای.

میانگین وزن، قد و سن= شاخص سلامت : مثال•

سؤال پرسشنامه۵میانگین = شاخص رضایت از آموزش : مثال•



Split Fileو  Select Casesفیلتر کردن داده ها با 

Select Cases: فقط نمونه های مشخص را برای

.تحلیل انتخاب می کند

سال1۸انتخاب افراد بالای : مثال

Split File:ل داده ها را به گروه های مختلف تقسیم و تحلی

.جداگانه انجام می دهد

تحلیل جداگانه برای هر جنسیت یا هر گروه سنی: مثال

.وگرنه تحلیل بعدی بدون توجه به گروه ها انجام می شودکنید، را خاموش Split Fileهمیشه بعد از اتمام تحلیل : نکته��



گرافیکچاشنیباتوصیفیآمار



هامیانگین، میانه، انحراف معیار و درصد: محاسبه آمارهای پایه

Descriptives

Analyze → Descriptive Statistics → Descriptives: مسیر

میانه  :Median، حداقل و حداکثر، Std. Deviation، انحراف معیار Meanمیانگین : محاسبه

برای متغیرهای نامتقارن، 

Mode  : برای داده های کیفی،نماRange:  تغییراتدامنه



هامیانگین، میانه، انحراف معیار و درصد: محاسبه آمارهای پایه

Frequencies

Analyze → Descriptive Statistics → Frequencies: مسیر

، نمودارهای سریعCountدرصدها، تعداد فراوانی : محاسبه

برای مشاهده جدول دقیقDisplay frequency tablesفعال کردن : گزینه



هامیانگین، میانه، انحراف معیار و درصد: محاسبه آمارهای پایه

Explore

Analyze → Descriptive Statistics → Explore: مسیر

هاOutlierمناسب برای تحلیل عمیق تر و شناسایی 

Boxplotو Summary ،Percentilesارائه جدول های 

کمک می کند توزیع، واریانس Descriptivesو Exploreاستفاده همزمان از : نکته��

.و مقادیر پرت را بهتر بشناسیم



مرور آمارهای توصیفی فراتر از میانگین و انحراف معیار

:فراتر از مقادیر پایه، آمار توصیفی حرفه ای شامل

Percentiles  وQuartiles تحلیل پراکندگی و نقاط مرجع

Skewness  وKurtosis بررسی تقارن و کشیدگی توزیع



رسم نمودارهای سفارشی
SPSS ابزارهای متنوعی برای نمودارهای حرفه ای ارائه می دهد:

Split Fileیا  Recodeقبل از رسم نمودار، داده ها را دسته بندی کنید : نکته��

از رنگ بندی، لیبل و افکت ها برای جذابیت و وضوح بیشتر استفاده کنید

کاربردنوع‌نمودار

Bar Chartمقایسه فراوانی گروه ها

Pie Chartنمایش سهم درصدی در متغیرهای اسمی

Histogramبررسی توزیع داده های عددی

Boxplot شناساییOutlierو پراکندگی و نمایش چارکها



برای زیباسازی نمودارها Chart Editorاستفاده از 

:پس از ایجاد نمودار

باز می شود Chart Editor→ روی نمودار دوبار کلیک کنید 

:امکان تغییر

رنگ ها و الگوها

فونت ها و اندازه ها

استانداردافزودن عنوان، برچسب و خطاهای 



Chart Builderمصورسازی حرفه ای با 

Chart Builder ابزار قدرتمندی برای ساخت نمودارهای سفارشی است:

Graphs → Chart Builder: مسیر

:امکانات‌حرفه‌ای

نوع نمودار بر اساس نوع متغیر اسمی، ترتیبی، عددیانتخاب 

گروه بندی بر اساس متغیرها،Yو  Xمحور انتخاب 

Combo: Bar + Lineنمودارهای ترکیبی ایجاد 

برای مقایسه گروه ها Stackedیا  Clusteredاز گزینه استفاده 

تنظیمات دقیقبرای Element Propertiesگزینه ی از استفاده 

.نمودارهای ترکیبی برای مقایسه چند متغیر در یک نمودار بسیار کاربردی هستند: نکته��

.شودمیانگین رضایت در گروه های جنسیتی همراه با درصد مشارکت نمایش داده : مثال



کاربردیتفسیرباآماریآزمون های



بررسی پیش فرض ها: قبل از هر آزمون
:فرض می کنند که داده ها دارای شرایط زیر هستند SPSSتقریباً همه آزمون های پارامتریک در 

برای بررسی میانگین،  Analyze → Descriptive Statisticsدر منوی Descriptivesپیش از اجرای آزمون، از گزینه ی :نکته��

.خاب  آزمون مناسبو برای تشخیص نقاط پرت و انتباشید تا تخمینی از رفتار متغیرها داشته کنید انحراف معیار و شکل توزیع داده ها استفاده 

.Mann–Whitney،Wilcoxon،Kruskal–Wallisاگر داده ها نرمال نباشند، از آزمون های ناپارامتریک استفاده کنید : نکته��

توضیحSPSSروش‌بررسی‌در‌پیش‌فرض

 → Analyze → Descriptive Statisticsنرمال‌بودن‌توزیع

Explore → Plots → Normality plots 

with tests

یا  Shapiro-Wilkخروجی آزمون 
Kolmogorov-Smirnov

ANOVA Levene’sو tخودکار در آزمون برابری‌واریانس‌ها Test اگرSig.> 0.0۵باشد، واریانس ها برابرند

داده های هر گروه مستقل از گروه دیگر باشندباید از طراحی پژوهش اطمینان حاصل شوداستقلال‌داده‌ها



بررسی پیش فرض ها: قبل از هر آزمون

AnalyzeمنویدرDescriptivesگزینه یازآزمون،اجرایازپیش:نکته�� → Descriptive Statisticsبررسیبرای

انتخابوپرتنقاطتشخیصبرایوباشیدداشتهمتغیرهارفتارازتخمینیتاکنیداستفادهداده هاتوزیعشکلومعیارانحرافمیانگین،

.مناسبآزمون

.Mann–Whitney،Wilcoxon،Kruskal–Wallisکنیداستفادهناپارامتریکآزمون هایازنباشند،نرمالداده هااگر:نکته��



Independent Samples T-Testمستقل  tآزمون 
.مقایسه میانگین دو گروه مستقل مثلاً مردان و زنان در میزان رضایت:کاربرد

:مراحل

Analyze → Compare Means → Independent-Samples T Test:مسیر

Test Variableعددی مثلاً نمره رضایت در قسمت : وابستهمتغیر 

Grouping Variableگروهی مثلاً جنسیت در : مستقلمتغیر 

زن=2مرد، =1کد گروه ها مثلاً تعریف 

:تفسیر‌خروجی

.کنیداستفاده ""Equal variances assumedسطر بالا از Sig. > 0.05در قسمت آزمون لوناگر 

.تفاوت میانگین دو گروه معنادار است: باشدSig. 2-tailed <0.0۵اگر 

Sig.=0.03باشد و 4.1و زنان 3.2میانگین رضایت مردان اگر :‌مثال�� →

«.سطح رضایت زنان به طور معناداری بیشتر از مردان است»:‌نتیجه��



Paired Samples T-Testزوجی  tآزمون 
.مقایسه میانگین دو وضعیت مرتبط پیش آزمون و پس آزمون، قبل و بعد از آموزش: کاربرد

:  مراحل

Analyze → Compare Means → Paired-Samples T Test:مسیر

PostTestو PreTestکردن دو متغیر مرتبط مثلاً وارد 

:تفسیر‌خروجی

Mean Difference : میانگین هااختلاف

تغییر معنادار است: 0.0۵از کمتر  Sig. 2-tailedاگر 

:مثال��

Sig.=0.002، 1۵.1= ، بعد از آموزش 12.4= نمرات قبل میانگین  →

«.آموزش باعث افزایش معنادار نمره آزمودنی ها شده است»: نتیجه��



تحلیل واریانس یک طرفه ANOVAآزمون 
.مقایسه میانگین بیش از دو گروه مستقل مثلاً سه رشته تحصیلی مختلف: کاربرد

:مراحل

Analyze → Compare Means → One-Way ANOVA:مسیر

«رضایت از تدریس»مثلاً : وابستهمتغیر 

«رشته تحصیلی»مثلاً : گروهیمتغیر 

Bonferroniیا  Tukeyکنید را برای مقایسه زوجی فعال  Post Hocگزینه ی 

:گزینه‌های‌رایج��

Tukey برای واریانس های برابر

Games-Howell برای واریانس های نابرابر



تحلیل واریانس یک طرفه ANOVAآزمون 
:تفسیر‌خروجی

Sig.  در جدولANOVA:  تفاوت معنادار بین گروه ها وجود دارد→ 0.0۵> اگر.

Post Hoc Test: مشخص می کند کدام گروه ها با هم تفاوت دارند.

:مثال��

رضایتمیانگین رشته

4.3روانشناسی

3.۸مدیریت

3.1آمار

Sig.=0.01و  →

«.سطح رضایت بین سه رشته متفاوت است و دانشجویان روانشناسی رضایت بیشتری دارند»: نتیجه��



Chi-Square Testآزمون کای دو 
.بررسی رابطه بین جنسیت و نوع انتخاب رشتهمثلاً . کیفیبررسی رابطه بین دو متغیر طبقه ای : کاربرد

:مراحل

Analyze → Descriptive Statistics → Crosstabs:مسیر

Columnsو دیگری در  Rowsاز متغیرها در یکی 

.کنیدرا فعال  Statistics → Chi-squareگزینه ی 

:تفسیر‌خروجی

Pearson Chi-Square : اگرSig. < 0.05 .رابطه بین متغیرها معنادار است →

.برای تفسیر درصدها در هر گروه استفاده می شود Crosstab Tableاز

:مثال��

Sig.=0.04بین جنسیت و نوع رشته تحصیلی اگر  →

«.بین جنسیت و انتخاب رشته رابطه معناداری وجود دارد»: نتیجه��



یلیتحلنگاهبارگرسیونوهمبستگی



Correlationمفهوم همبستگی 
بررسی میزان و جهت رابطه خطی بین دو متغیر عددی: هدف

Correlation)تفاوت بین همبستگی و علیت : نکته ≠ Causation)

مثالتوضیحنوع‌رابطه

قد و وزندبا افزایش یکی، دیگری هم افزایش می یاب+مثبت‌

اضطراب و عملکرد تحصیلیبا افزایش یکی، دیگری کاهش می یابد–منفی‌

شماره کفش و معدلرابطه ای وجود نداردصفر



Pearson Correlationآزمون همبستگی پیرسون 
.دو متغیر فاصله ای یا نسبی که توزیع نرمال دارندخطی بین بررسی رابطه : کاربرد

:مراحل

Analyze → Correlate → Bivariate:  مسیر

.کنیددو متغیر عددی را انتخاب 

.کنیدرا انتخاب  Two-tailedرا فعال و  Pearsonگزینه ی 

:تفسیر‌خروجی

Sig. < 0.05اگر  .رابطه معنادار است →

.علامت مثبت یا منفی جهت رابطه را مشخص می کند

:مثال��

r = 0.68, Sig. = 0.002= « نمره امتحان»و « ساعات مطالعه»همبستگی بین 

.رابطه مثبت و قوی بین ساعات مطالعه و نمره وجود دارد: نتیجه��

تفسیرشدت‌رابطهrمقدار‌ضریب‌

طهتقریباً بدون راببسیار ضعیف0.19–0.00

رابطه ی کم قدرتضعیف0.39–0.20

هرابطه ی قابل توجمتوسط0.59–0.40

رابطه ی بالاقوی0.79–0.60

لتقریباً خطی کامبسیار قوی1.00–0.80



Spearman Correlationآزمون همبستگی اسپیرمن 

.استOrdinalرتبه ایآن هامقیاسیانیستندنرمالداده هاکهزمانی:کاربرد

:مراحل

Analyzeقبلیمسیرهمان → Correlate → Bivariate

.کنیدانتخابراSpearmanگزینه یبارایناما

:مثال��

r = 0.55, Sig. = 0.01

.داردوجودمتوسطومثبترابطهخریدمیزانومشتریانرضایترتبهبین:نتیجه��



Simple Linear Regressionتحلیل رگرسیون خطی ساده 

XمستقلمتغیریکرویازYعددیوابستهمتغیریکپیش بینی:هدف

:اولیهبررسی

scatterنمودارهایرسم

همبستگیتحلیل

:فرمول��

𝑎 =𝑌 𝑋𝑏+

:آندرکه

a = مبدأازعرض Intercept

b = خطشیبرگرسیونضریب



Simple Linear Regressionتحلیل رگرسیون خطی ساده 

:مراحل

Analyze:مسیر → Regression → Linear

Dependentدروابستهمتغیر

Independentsدرپیش بینمتغیر

:خروجیتفسیر

R:وابستهوپیش بینبینهمبستگیضریب

ANOVAدر tableاگرSig<0.0۵:استمعناداررگرسیونمدل

B(رگرسیونضریب):درواحدیکافزایشبامی دهدنشانX،مقدارYمی کندتغییرچقدر



Simple Linear Regressionتحلیل رگرسیون خطی ساده 

:مثال��

اگر

𝑌=20+2/5𝑋 و Sig.=0.01

.نمره ی کسب شده هستYمیزان ساعت مطالعه و Xکه در آن 

«.می یابدافزایشواحد2.۵میانگینبه طورنمرهمطالعه،ساعتهرافزایشبا»:نتیجه��



Multiple Regressionتحلیل رگرسیون چندگانه 

.مستقلمتغیرچندازوابستهمتغیریکپیش بینی:هدف

:فرمول��

𝑌=𝑎+𝑏1𝑋 1+ 𝑏2𝑋 2+...+ 𝑏𝑛𝑋𝑛

:مراحل

Analyze:مسیر → Regression → Linear

.کنیدانتخابمستقلمتغیرچندووابستهمتغیریک

Collinearityگزینه های،Statisticsقسمتدر diagnosticsوDurbin-Watsonکنیدفعالرا.



Multiple Regressionتحلیل رگرسیون چندگانه 

:خروجیتفسیر

Adjusted R²:تعدیل شده ینسخه ینمونهحجمومتغیرهاتعدادکنترلازپسمدلدقتR².

Beta Standardized Coefficient:پیش بینیدرمتغیرهانسبیاهمیتY.

:Multicollinearityچندگانه‌هم‌خطیبررسی

داردوجودهم خطیمشکلباشد،Tolerance<0.1اگر

هم خطیهشدارباشد،VIF>10اگر

:مثال��

تحصیلاتسطحوکار،ساعتدرآمد،اساسبرشغلیرضایتپیش بینیمدل



نمودارهای تحلیلی در رگرسیون

Graphs:مسیر → Chart Builder → Scatter/Dot→ Simple Scatter

Xرویپیش بینمتغیروYمحوررویوابستهمتغیر

Chartطریقازراروندخط:نکته�� Editorکنیداضافه

:Residualsباقیمانده هابررسیبرای

ZRESIDوکنیداستفادهRegressionپنجره یدرPlotsگزینه یاز vs ZPREDکنیدرسمرا.

.استبرقراربودننرمالواستقلالپیش فرض:تصادفیالگوی



Stepwiseساخت مدل رگرسیون با انتخاب متغیرهای مؤثر : ترفند ویژه��

خودکارانتخاببرایStepwiseروشازمی تواناست،زیادپیش بینمتغیرهایتعداداگرچندگانه،رگرسیوندر

.کرداستفادهمؤثرمتغیرهای

:اجراروش

Linearپنجره یدر Regression،قسمتدرMethodگزینه یStepwiseکنیدانتخابرا.

SPSSمی کندمدلوارددارندراتأثیربیشترینکهرامتغیرهاییترتیب،به.

:مزیت

.استدقیق تروساده ترنهاییمدل

.می مانندباقیمعنی دارمتغیرهایفقط

:مثال��

.می کندمدلواردرا«زندگیوکارتعادل»و«درآمد»فقطSPSSمتغیر،۵میانازشغلیرضایتپیش بینیمدلدر

.استاضافیپیچیدگیبدونومؤثرنهاییمدل:نتیجه��



جمع بندیوطلاییترفندهای



SPSSدر  Syntaxآشنایی با 
Syntax  زبان دستوریSPSS است که برای اجرای سریع، تکرارپذیر و مستندسازی تحلیل ها استفاده می شود.

:مزیت‌ها��

چند تحلیل به صورت هم زماناجرای 

(مستندسازی و قابل ردیابی بودن مراحل تحلیل)و بازتولید کامل مراحل تحلیل ثبت 

پروژه با دیگر پژوهشگراناشتراک گذاری 

(جدیدتکرار آسان تحلیل ها برای داده های )بزرگ در زمان در پروژه های صرفه جویی 



Syntaxاجرای سریع تحلیل ها با 
:کنیمفعالراSyntaxچطور•

File:منواز → New → Syntax
Runیا️▶دکمهباسپسوبنویسیدرادستورات → Allکنیداجرا

متغیرچندبرایتوصیفیآمارهم زماناجرای:مثال��

.داردSyntaxپشت صحنه اشواقعدرمی دهید،انجامگرافیکیمحیطدرکهتحلیلیهر•
دکمهکلیکباPasteپنجرهدرآندستورتحلیل،پنجره یهردرSyntaxمی شودذخیره.

آنSyntaxتابزنیدPasteرویمی دهید،انجامSPSSدرجدیدیتحلیلکهبارهر:نکته��
راپروژهوکنیدترکیبspsفایلیکدرراهمهمی توانیدپایاندر.شودذخیرهفایلدر

.کنیدخودکارسازی



:کاملSyntaxمثال پروژه ای از ��

:داده هاورود * 

.داده هاپاک سازی  *

.توصیفیآمار  *

.مستقل tآزمون  *

.رگرسیون چندگانه *

.ذخیره خروجی *



ساخت گزارش حرفه ای از خروجی ها
SPSS  خروجی ها را در قالبOutput Viewer آن ها را با فرمت های زیر صادر یا می توانید برای ارائه ی پژوهشی بهتر، . نمایش می دهد

:کنیدویرایش 

:برای زیباسازی سریع. کاملاً قابل ویرایش اند SPSSنمودارها و جداول ،Wordدر : نکته��

کنیدپس زمینه را حذف رنگ 

بنویسیدرا خلاصه و شفاف برچسب ها 

کنیدو منبع هر جدول را درج عنوان 

مسیر‌ذخیره‌سازیکاربردفرمت‌خروجی

.spv خروجی اصلیSPSSFile → Save As

.docx برای گزارش درWordFile → Export → Word

.pptx برای ارائه درPowerPointFile → Export → PowerPoint

.xls انتقال داده ها بهExcelFile → Export → Excel



جمع بندی نکات کلیدی دوره

:یادآوری��

.کنیدپیش فرض های آزمون ها را بررسی همیشه 

.نه میانگین سادهکنید گمشده را با روش های منطقی اصلاح داده های 

.Sigنه فقط خواندن اعداد کنید، را با دقت تفسیر خروجی ها 

.نشانه ی حرفه ای بودن است Syntaxتحلیلت با مستندسازی 

SPSSابزار‌مهارت‌کلیدیموضوع

Transform → Compute / Recodeپاک سازی، بازکدگذاری، استانداردسازیمدیریت‌داده‌ها

Descriptives / Frequencies / Chart Builderبررسی میانگین، درصد و نمودارهاآمار‌توصیفی

T ،ANOVA ،Chi-SquareCompare Means / Crosstabsآزمون‌های‌آماری

Correlate / Regressionکشف روابط و پیش بینیهمبستگی‌و‌رگرسیون

Syntax Editor / Exportو گزارش نویسیSyntaxاجرای ترفندهای‌حرفه‌ای



مرور نکات کلیدی و اشتباهات رایج

.تحلیل داده یعنی درک داستان پشت اعداد، نه فقط گزارش نتایج: یادآوری��

اشتباه‌رایجنکته‌کلیدیموضوع

ورود‌داده‌ها
همیشه مقیاس 

Scale/Ordinal/Nominal  را درست
انتخاب کن

گذاشتنScale”“همه متغیرها را پیش فرض 

استفاده از کد بدون برچسبها را دقیق تعریف کنیدLabelکدگذاری

اجرای آزمون بدون بررسی نرمال بودنقبل از آزمون، پیش فرض ها را بررسی کنیدتحلیل‌ها

نادیده گرفتن جهت یا اندازه اثرنگاه نکنید .Sigفقط به مقدار تفسیر

به صورت کامل SPSSارسال خروجی خام خروجی را تمیز و خلاصه ارائه بدهخروجی



سپاس از توجه شما


